From: Mark Rodgers (mark.rodgers_at_[hidden])
Date: 2001-12-11 05:47:26
From: "flameframe" <flameframe_at_[hidden]>
> If so then there is a definite need to change name 'boost'
> to 'cpplib'. Any other suggestions? :-)
But seriously, you have hit the nail on the head. We already
have one brand name as our outermost namespace. Andrei quite
rightly used another for his outermost namespace. But to
combine the two is IMHO a mistake. Once we get inside boost::
the names should be meaningful.
Boost list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk