From: Jeff Garland (jeff_at_[hidden])
Date: 2003-09-03 09:07:16
>Jeff G wrote:
> I'm thinking it would have to be defined like this
> Duration / Duration --> Integer
>I think Duration / Duration --> double would be more appropriate.
I have intentionally avoided floating point types in the library because there
is no reason to suffer the loss of correctness associated with these types.
Boost list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk