Boost logo

Boost :

From: Kevlin Henney (Kevlin.Henney_at_[hidden])
Date: 1999-09-01 11:13:29

Valentin Bonnard wrote:
To me that's a terrible change. I can't call this
``better''. Until something better emerges, I urge
you to keep the existing code.

   Rather than leave them as they are, should we consider the pruning of
   the cast operators so that there are no ODR problems at all? I submitted
   a copy of numeric_cast to Beman at the weekend, and since this is a new
   operator perhaps we could start with that: a single form that throws an


Boost list run by bdawes at, gregod at, cpdaniel at, john at