From: Dave Abrahams (abrahams_at_[hidden])
Date: 2000-01-04 20:11:17
>> From: nico_at_[hidden]
>> How about raw_array and array?
> If 'array' is a UDT, we need another name for the built-in thing.
I'm not sure that's true. vector<bool>::reference is not a reference...
well, OK, maybe that's a bad example ;) (Herb: down boy!)
> Austern uses 'block' for his fixed-size Container. Any particular reason
> not to imitate?
It's a lousy name! It doesn't describe the abstraction it represents.
<opinion mode off>
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk