Boost logo

Boost :

From: Dave Abrahams (abrahams_at_[hidden])
Date: 2000-01-16 10:28:47

> I agree, "buffer" isn't too bad. To muddy muddy waters yet further though,
> how about "basic_queue," or, instead of "generalized_queue,"
> "general_queue?"

1. This is a concept, so it should be capitalized.
2. We already have things called basic_xxx in the standard and they are all
classes, not concepts
3. Can we move on (puhleeeeze?) I'm a stickler for good naming myself, but
we've spent way too much bandwidth on this one.


Boost list run by bdawes at, gregod at, cpdaniel at, john at