Boost logo

Boost :

From: Jens Maurer (jmaurer_at_[hidden])
Date: 2000-02-22 17:02:52

Beman Dawes wrote:
> I guess it is personal taste; operator++ seems much clearer to me
> than operator(). But you are doing the work, so in the end it is
> your call.

There are still interesting opinions pouring in, so I'll postpone
the decision. We can always add an interface later, but removing
one (see std::vector<bool>) is tough.

> >The next update will move random_device to a fresh directory and
> >out of random.hpp, unless anybody objects.
> Moving random_device to a separate header with separate documentation
> sounds like a good idea to me, but I would prefer not to add a fresh
> directory.

You may now find "crypt_random.hpp" and "crypt_random.html" at . Please
suggest a better name. I've also adapted (hopefully all) references.

index.html is now cloned and adapted from the integer library.

> By the way, people have asked in the past that uploads of multiple
> files to the vault include a .zip file of all the other files to make
> it easy to download as a package.

Done: in the docvault.

Jens Maurer

Boost list run by bdawes at, gregod at, cpdaniel at, john at