Boost logo

Boost :

From: Gavin Collings (gcollings_at_[hidden])
Date: 2000-03-06 14:23:36

> Agreed on all points. Only one minor issue: naming. One is named in
> terms of its intent (shared_ptr) which could be said to apply to both
> types, and the other is named in terms of its implementation structure
> (linked_ptr). Thoughts and preferences?

Since the interfaces will be as identical as possible, naming by
implementation probably makes more sense. Change shared_ptr to


Boost list run by bdawes at, gregod at, cpdaniel at, john at