From: David Abrahams (abrahams_at_[hidden])
Date: 2000-05-28 08:25:49
----- Original Message -----
From: "Tomasz Kowalczyk" <tomek_at_[hidden]>
> May be "empty". It's longer to write but I like it.
> What about "none" ?
We ought to be careful about claiming names, especially short ones, in the
boost namespace which might be better used for other things. I actually like
'nil' a bit better than 'none' in this respect. I guess "empty" isn't such a
good name in that case, either. I am ambivalent about this. I'm not sure
it's worth wasting time quibbling over this name, and perhaps nil was the
best name we could have after all.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk