Boost logo

Boost :

From: Gary Powell (Gary.Powell_at_[hidden])
Date: 2000-05-30 14:08:40

Looks neat.

I request that the use of
#include <boost/...>
be changed to
#include "boost/..."

I was recently informed that <> was reserved for standard libraries only.
Since boost isn't quite there yet, lets use ""

Also for insert_unique and insert_equal that take a range, would it be worth
it to call m_impl.reserve(m_impl.size() + distance(first,last) ); ? I know
it puts another restriction on the implementation, (requires a "reserve(N)"
fn) but the added efficiency of allocating the additional space in one call
could be worth it.



Boost list run by bdawes at, gregod at, cpdaniel at, john at