Boost logo

Boost :

From: David Abrahams (abrahams_at_[hidden])
Date: 2000-07-18 13:47:59

So I made a new account with userid "david_abrahams", but the SSH shared
keys editing area doesn't appear when I go to the account maintenance page.

The fun continues,

----- Original Message -----
From: "Beman Dawes" <beman_at_[hidden]>
To: <boost_at_[hidden]>; <boost_at_[hidden]>
Sent: Tuesday, July 18, 2000 12:10 PM
Subject: Re: [boost] SourceForge/CVS Progress

> David Abrahams wrote:
> >> The local S/F password is working reliably for me, after a rocky
> >
> >Even after well over 6 hours, it isn't working for me :(
> >Any clues?
> It's a S/F known issue. Users have been complaining about it for quite
> some time.
> It worked for Mark Rodgers on his first account. It worked for me on my
> third account, but I think I had abandoned the 2nd for unrelated reasons.
> A new account was actually OK for me because I wanted to change from user
> "Beman" to "beman_dawes". When I first signed up I didn't realize that
> what they call the "unix username" is used for identification to others
> sometimes, and so is confusing if too cryptic. The only way to change
> was also to set up a new account.
> --Beman
> ------------------------------------------------------------------------
> Remember four years of good friends, bad clothes, explosive chemistry
> experiments.
> ------------------------------------------------------------------------

Boost list run by bdawes at, gregod at, cpdaniel at, john at