Boost logo

Boost :

From: Greg Colvin (greg_at_[hidden])
Date: 2000-07-26 13:00:22

From: John Maddock <John_Maddock_at_[hidden]>
> BTW there is some difference of opinion on names here: I tend to prefer
> something with "assert" in the title, Steve (and others I think) have gone
> for "postulate", any preferences?

Yes, I like that. At runtime we can assert, but at compile time
we can only postulate.

Boost list run by bdawes at, gregod at, cpdaniel at, john at