From: jeremy siek (jsiek_at_[hidden])
Date: 2000-09-19 23:38:30
David Abrahams writes:
> > get(edge_capacity(), G, e);
> That looks pretty good.
Since we've got the above free function, how about we have some
consistency and replace the following:
or since that will probably cause name conflicts:
> Mmm... Seems kind of arbitrary. Are we introducing a new concept, the
> "edge_map"? I guess if you could get the metaprogramming right I'd rather
> property_map<Graph, edge_capacity>::type
Yeah, I bet I could manage this.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk