From: Beman Dawes (beman_at_[hidden])
Date: 2000-12-07 13:57:06
At 04:33 PM 12/7/2000 +0000, Kevlin Henney wrote:
> [Discussion of convert_number...]
>This suggests that perhaps we should either rebrand the cast library the
>conversions library, with cast-like functions simply being one of the
Good idea. That would open it up for future additions which didn't fit the
> or break out the numeric stuff into a separate header to let
>it grow a little.
Unless coupling is a problem, seems like it would be better not to have too
many headers. Gets hard to remember what is in which.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk