From: Vesa Karvonen (vesa.karvonen_at_[hidden])
Date: 2001-06-30 14:06:37
From: "Douglas Gregor" <gregod_at_[hidden]>
> > > - The macro names in the tutorial don't have the BOOST_PREPROCESSOR_
> > > prefix, but they probably should.
> > Ok. The intention was to make the examples more readable, by omitting the
> > prefixes, but it probably makes the examples less readable, and certainly
> > harder to try them out.
> Or you could state somewhere that the prefix as been omitted to make the
> examples more readable.
Actually, the original document does mention it...
Using the prefixes in the examples makes it somewhat easier to update the
documentation and it should also cause less confusion.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk