From: Beman Dawes (bdawes_at_[hidden])
Date: 2001-07-20 12:56:31
At 01:07 PM 7/20/2001, Iain.Hanson_at_[hidden] wrote:
>Not to me. I'm perfectly fine with the name lock. Bill's suggestion of
>scoped_lock would also be fine ...
I think Bill has left for vacation, but is planning to change the name to
scoped_lock, etc. That seems an improvement to me.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk