Boost logo

Boost :

From: helmut.zeisel_at_[hidden]
Date: 2001-11-01 01:17:51

The header ratioal.hpp defines rational_cast
to convert a rational type to a floatig point type.

Do we need a special name for that purpose
or might it be more consistent to
use an overload of numeric_cast instead of rational_cast?


Boost list run by bdawes at, gregod at, cpdaniel at, john at