Boost logo

Boost :

From: JBrunen_at_[hidden]
Date: 2001-11-06 06:42:49

Hi Markus,

Trying to build the example with 'jam tennis' doesn't work for me.
Jam says 'Jam cannot be run because you didn't indicate which
compilation toolset to use.'

Ok, I tried the following:
jam -f../../../tools/build/allyourbase.jam tennis
Jam says '...found 1 target...' but doesn't build the tennis.exe

I didn't change my environment which I reported in my original mail.

However, recently, I was able to link the examples from the MS 6.0
IDE by taking the thread.cpp source in addition to the libs into the
MS project.
Curiously enough the test_thread.exe program was build during the
library build process as to be expected.

Has anyone else tried to build some of the examples with a MS IDE



--- In boost_at_y..., "Markus Schoepflin" <markus.schoepflin_at_g...> wrote:
> --- In boost_at_y..., JBrunen_at_d... wrote:
> > Hi,
> >
> > I have problems linking with the following configuration:
> >
> > Win32 VC 6.0 SP5
> > STLPort 4.5 beta 1 / 31.10.2001
> > Example tennis.cpp
> >
> [snipped problem description]
> What happends if you try to build the example with jam? Just change
> to the example directory and say "jam tennis". This works for me
> all variantions of stlport-version and stlport-iostream.
> Markus

Boost list run by bdawes at, gregod at, cpdaniel at, john at