Boost logo

Boost :

From: Aleksey Gurtovoy (alexy_at_[hidden])
Date: 2001-11-26 22:23:34

David Abrahams wrote:
> BTW, isn't "identity" a much better name than "type2type"?

It is. MPL also has the 'identity' template, as well as other generalized
identity operations one can find in some of the "traditional" (run-time :)
STL implementations (project[1st,2nd], select[1st,2nd]).


Boost list run by bdawes at, gregod at, cpdaniel at, john at