Boost logo

Boost :

From: Toon Knapen (toon.knapen_at_[hidden])
Date: 2002-01-24 06:36:08

jhrwalter wro

> It seems to me, that the intermediate results of our (inofficial)
> poll are:
> nrows/ncols: 2
> size1/size2: ?
> So let me ask the question the other way round: are there any
> objections, if we rename size1()/size2() to row_count()/column_count
> (), index1()/index2() to row_index()/column_index() and iterator1
> ()/iterator2() to row_iterator()/column_iterator()?

can I even make another suggestion. What about nrows and ncolumns
instead of row_count and column_count.

Boost list run by bdawes at, gregod at, cpdaniel at, john at