Boost logo

Boost :

From: David Abrahams (david.abrahams_at_[hidden])
Date: 2002-01-24 10:32:06

----- Original Message -----

> 2) to_string() is the established, novice-friendly name for this idiom;
> with a working lexical_cast, I'd prefer to_string when I want to_string
> behavior since it leaves less room for errors.

I find this argument potent. As far as I'm concerned, you could stick this
in boost/utility.hpp.

Boost list run by bdawes at, gregod at, cpdaniel at, john at