Boost logo

Boost :

From: vesa_karvonen (vesa_karvonen_at_[hidden])
Date: 2002-02-06 17:08:47

--- In boost_at_y..., Beman Dawes <bdawes_at_a...> wrote:
>I think you are right about the global replace. We should really
>move to the more correct "boost/..." form, and then document that as
>the "boost way".

Are you saying that it has finally been acknowledged that the
#include "boost/..." form is more correct? Having argued on this
topic at least twice, I'd like to know what was the deciding argument.

>But not right before a release! Also, before committing the change
>to CVS, I'd like to make it to my working copy, and then try the
>Win32 regression test to make sure it doesn't break with some

Do you also plan to commit the global change?

Since the branch to next release has been made, I'd be happy to
replace all of my include statements to use the "boost/..." form in
the main trunk.

Boost list run by bdawes at, gregod at, cpdaniel at, john at