From: Daniel Frey (daniel.frey_at_[hidden])
Date: 2002-02-14 09:45:14
Bill Seymour wrote:
> Daniel Frey wrote:
> > I ... can not see why it should be called 'key'.
> > Probably 'restrict'?
> Minor quibble: restrict is a keyword in C99.
I cannot see how this is a problem for a C++ class which simply isn't
legal C99 anyway...
-- Daniel Frey aixigo AG - financial training, research and technology Schloß-Rahe-Straße 15, 52072 Aachen, Germany fon: +49 (0)241 936737-42, fax: +49 (0)241 936737-99 eMail: daniel.frey_at_[hidden], web: http://www.aixigo.de
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk