Boost logo

Boost :

From: Benedikt Weber (weber_at_[hidden])
Date: 2002-07-15 13:22:29

"Toon Knapen" <toon.knapen_at_[hidden]> wrote

> Shorter notation (as being discussed currently):

> Temp(range(0, last-start), range::all() ) .assign (
> prod( herm(WW(range::all(), range(start, last))),
> V(range(WW.size1(),VV.size1()), range::all()))
> + prod( herm(Hessenberg(range(start, next), range(start, last))),
> prod( herm(WW(range::all(), range(start, next))), V(range(0,
> range::all()))
> ) );

I think, also operator* would help to make make expressions more readable.
What was the reason, it is not used?


Boost list run by bdawes at, gregod at, cpdaniel at, john at