Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2002-10-26 07:57:40

"John Maddock" <john_maddock_at_[hidden]> writes:

> Just to let everyone know that I've promoted is_polymorphic to full type
> trait status, the version that the python lib is currently using will remain
> until we see how the regression tests do on the new version.
> On a related issue what are we going to do with is_POD.hpp ? Changes the
> name or not? Personally I vote for yes.

+1. I'd be happy also to change the name of the trait to "is_pod",
leaving the old name "is_POD" around for legacy code... but I'm +0 on
that one.

                    David Abrahams
dave_at_[hidden] *

Boost list run by bdawes at, gregod at, cpdaniel at, john at