Boost logo

Boost :

From: Pavol Droba (droba_at_[hidden])
Date: 2002-11-18 11:57:57


According to the discussion, I have changed the naming scheme so it is more conformant
with the standard.

I changed all mutable variants to be plain without any suffix and prefix like "trim(s)"
and non-mutable variants have suffix _copy like "trim_copy(s)".
I have also expanded the names of trimming functions. Now there is trim_left instead ltrim
and etc.

Have a look in the sandbox.



Boost list run by bdawes at, gregod at, cpdaniel at, john at