Boost logo

Boost :

From: Gabriel Dos Reis (gdr_at_[hidden])
Date: 2002-12-04 13:59:38

"David B. Held" <dheld_at_[hidden]> writes:

| Because you want to get at the T in h in a portable way. Which brings
| me to my next point. Since it seems this is the only context in which this
| cast is guaranteed to give a meaningful result, maybe it should be called
| placement_cast<>?

But then, in which is it better than reinterpret_cast<>.

-- Gaby

Boost list run by bdawes at, gregod at, cpdaniel at, john at