Boost logo

Boost :

From: Roland Richter (roland_at_[hidden])
Date: 2003-03-14 01:14:44

Rozental, Gennadiy wrote:
> 1. I found this name a bit misleading. At first I though that it some king
> of iteration through variant types

  Uhm, what would be a better name?

> 2. From quick glance on your code it seems that visit_helper class
> unnessesarilly parameterized with T0 and T1.

  It's far from perfect, and I'll consider this one;
  however, I don't want to go too deep into such issues
  as long as the variant library interface is not (?)

- Roland

Boost list run by bdawes at, gregod at, cpdaniel at, john at