|
Boost : |
From: scleary_at_[hidden]
Date: 2003-03-27 14:01:12
> -----Original Message-----
> From: Jan Langer [mailto:jan_at_[hidden]]
Just one other thing - instead of:
enum result { minus, zero, plus };
I would do:
enum result { minus = -1, zero, plus };
just for the sake of code readability and ease of understanding. It doesn't
change the logic at all.
-Steve
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk