Boost logo

Boost :

From: Gennaro Prota (gennaro_prota_at_[hidden])
Date: 2003-04-14 06:04:35

On Mon, 14 Apr 2003 08:48:34 +0800, "Joel de Guzman"
<djowel_at_[hidden]> wrote:

>2) region is not intuitive, I'm gravitating towards "module", along
>with its friends "import" and "export".

Weren't you the guy who brought up subjectivity? :-) Please, let's
avoid Parkinson's Bicycle Shed.

I like either 'region' and 'section', for instance. The term 'section'
also being in accordance with the terminology used in clause 16 (FWIW,
once I proposed a very similar idea on comp.std.c++ and the
corresponding addition to clause 16 was, in fact, called def-section.
But who cares? :-))


Boost list run by bdawes at, gregod at, cpdaniel at, john at