Boost logo

Boost :

From: John Torjo (john_at_[hidden])
Date: 2003-05-10 14:48:38

> > Right!
> > However, I think this would be a great feature (and a good name -
> > BOOST_VERIFY) - to allow the same behaviour as ASSERT in release as
> > What do you think? Do you think of a better name?
> how about just VERIFY() :-)

That would be nice ;-)

However, it would unfortunately collide with MFC's VERIFY macro.


P.S. I'll be off-work for Mo, Tu, We. Sorry. Talk to you afterwards.

Boost list run by bdawes at, gregod at, cpdaniel at, john at