Boost logo

Boost :

From: Larry Evans (jcampbell3_at_[hidden])
Date: 2003-05-13 20:06:31

Thorsten Ottosen wrote:
> a little better link :-)
> -Thorsten
What about a method indicating an "empty" range with
complexity O(1) instead of < O(size). This would be
useful for list containers. I chose "empty" for the
name because it's used for similar purpose in stack.

Boost list run by bdawes at, gregod at, cpdaniel at, john at