Boost logo

Boost :

From: Daryle Walker (dwalker07_at_[hidden])
Date: 2003-06-25 18:00:09

On Tuesday, June 24, 2003, at 8:12 PM, Stefan Seefeld wrote:

> As the wrapper objects have reference semantics, I append '_ptr' to
> their name to stress that fact. A practical side-effect of this is

Shouldn't the type names use a suffix of "_ref" instead? (I don't need
to know that they're [possibly] implemented as pointers.)


Boost list run by bdawes at, gregod at, cpdaniel at, john at