From: Jeremy B. Maitin-Shepard (jbms_at_[hidden])
Date: 2003-08-02 15:10:16
On Sat, 02 Aug 2003 15:51:43 +0200 Thomas Witt
> This seems to have slipped by me. I really feal uncomfortable with
> having two different functions named
Another option might be: "create_directory_and_parents"
That name is longer than "create_directories" although it better
describes the function.
-- Jeremy B. Maitin-Shepard jbms_at_[hidden]
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk