From: Thorsten Ottosen (nesotto_at_[hidden])
Date: 2003-10-29 04:08:29
"Thomas Wenisch" <twenisch_at_[hidden]> wrote in message
> On Wed, 29 Oct 2003, Pavol Droba wrote:
> > If just a name is confusing, I have no problem to rename it. However the
> > would be to find the better name. I don't like find_offset. It does not
> > decsribe what it is suppose to do.
> How about find_occurrence(). It means the right thing, and doesn't
> suggest 1 as the starting index as find_nth() does for some. The big
> disadvantage is that it is tough to spell (two c's and two r's).
After giving it some thought, find_nth() seems alright as it is. The docs
just need to state that the Nth starts from 0.
It's been quite a big discussion about something quite small compared to the
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk