Boost logo

Boost :

From: Vincent Finn (vincent.finn_at_[hidden])
Date: 2004-01-05 06:39:07

On Fri, 26 Dec 2003 02:01:55 +1100, "Thorsten Ottosen"
<nesotto_at_[hidden]> wrote:
>Ahh yeah, that's right. += don't work without P(). I could easily make P()
>part of the
>interface, I'm just wondering if it is the best name for a function?

I always spend P() is a very simple name which might cause clashes but
anything more complex and you might as well use make_pair<>

I can't think of a good alternative though :-(


Boost list run by bdawes at, gregod at, cpdaniel at, john at