From: Joel de Guzman (joel_at_[hidden])
Date: 2004-03-01 20:34:07
Dave Gomboc wrote:
> A list type is already present in ::std, and means something different.
> Perhaps lazy_list, or (cringe) llist.
Disagree. MPL has list and vector. I'd hate to see it named it differently.
mpl::slist (static-list)? Yuck!
> Follow the C++ standard's practice for variable naming, e.g.
> should be
> (example from lambda.hpp)
-- Joel de Guzman http://www.boost-consulting.com http://spirit.sf.net
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk