Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2004-05-07 06:04:01

"Thorsten Ottosen" <nesotto_at_[hidden]> writes:

> remark: people haven't said much about the name ExternalConcept, but
> maybe AdaptedConcept would be better? ie this library would be
> implementing the AdaptedRangeConcept?

A concept whose name ends in "Concept" is as odious as a type whose
name ends in "type" ;-)

Dave Abrahams
Boost Consulting

Boost list run by bdawes at, gregod at, cpdaniel at, john at