From: Pavol Droba (droba_at_[hidden])
Date: 2004-05-16 04:58:52
Just a quick remark. Why don't you split policies into different categories?
Error handling policy is orthogonal with constraint policy.
The more reasonable definition would be
In regards of naming, contrained_value would be much better.
On Sat, May 15, 2004 at 10:37:43PM -0400, christopher diggins wrote:
> Here is my latest range.hpp file, I should probably change the name back to
> constrained_value because of the conflict with iterator ranges? I am a first
> time boost contributor , so I would appreciate comments on my style, and
> whether this file overextends its intended scope.
> To Jeff Garland: do you want me to be fully compatible with your existing
> constrained_value type, so that you can link this in without rewriting a
> Thanks to all in advance.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk