From: David B. Held (dheld_at_[hidden])
Date: 2004-08-26 20:41:26
Howard Hinnant wrote:
> And finally, I really am not happy with the name move_ptr, ironically.
> I was just this morning trying to think of a better name.
Given that there is only one owner at a time, I think "unique_ptr" is
the best name.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk