From: David B. Held (dheld_at_[hidden])
Date: 2004-09-15 09:50:57
Kresimir Fresl wrote:
> Sorry. Can't resist.
Shouldn't that be: "Sorry.Can'tResist"? ;>
MPL "is-a-member-of" Boost. Hence, "Boost.MPL".
Abrahams "is-not-a-member-of" David. Hence, "David Abrahams".
I see the dot operator as the member selection operator, which is why
it seemed perfectly natural to me to name libraries with that format.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk