Boost logo

Boost :

From: Boris (boris_at_[hidden])
Date: 2005-04-27 17:57:03

Iain K. Hanson wrote:
> [...]
> You will obviously do as you please but I was simply trying to remove
> one of the elements of confusion that I see regularly see between you
> and Don by reverting to the Layers in Beman's requirements document
> and
> that have been used consistenly for some time until very recently.

I think the confusion between Don and me was not about layer names but to
find a position for his library in the two layers we have so far. We were
trying to figure out what goals each layer should have and in which layer
Don's library fits better. In the end I am more concerned about a clear
distinction between layers and packages than about names. If the design is
clear and easy to understand I will accept any name - even
Boost.MickeyMouse. ;-)


Boost list run by bdawes at, gregod at, cpdaniel at, john at