From: Russell Hind (rh_gmane_at_[hidden])
Date: 2005-08-03 02:33:23
"Here io::stream<my_device> is a derived class of std::basic_streambuf,
and io::stream<my_device> is a derived class of std::basic_istream,
std::basic_ostream or std::basic_iostream depending on the mode of
my_device, i.e., depending on which of the fundamental i/o operations
read, write and seek it supports."
Shouldn't the first part be "Here io::stream_buffer<my_device>"?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk