Boost logo

Boost :

From: Aleksey Gurtovoy (agurtovoy_at_[hidden])
Date: 2005-10-01 00:17:36

Cromwell Enage writes:
>> --- Peder Holt wrote:
>> Do we have a good name for the project?
>> metamath or mpl_math or something new?
> I don't know what the current naming scheme would
> prescribe for an annex to a preexisting library, but I
> think Boost.MPL.Math, or MPL.Math for short, would
> make a fine name for use in discussions.

Sounds like a perfect fit!

Aleksey Gurtovoy
MetaCommunications Engineering

Boost list run by bdawes at, gregod at, cpdaniel at, john at