Boost logo

Boost :

From: Thomas Witt (witt_at_[hidden])
Date: 2006-03-07 23:47:38

Hallo Juergen!

Juergen Hunold wrote:
> Hi !

> I think it would be best to rename "qt.jam" to "qt3.jam" and mark it as
> "unmaintained" or maybe "deprecated" or both.
> The old "qt4.jam" should be named "qt.jam".
> I think this is the last chance to do a clean switch before we switch to
> V2 and provide an obsolete toolset as "qt.jam"
> I hope that this change can be made while we are in feature freeze
> because V1 has never had any "official" support for any version of Qt.
> Volodya, Thomas: What are you thinking about this ?

No objections from my side feel free to go ahead.


Thomas Witt

Boost list run by bdawes at, gregod at, cpdaniel at, john at