Boost logo

Boost :

From: Paul A Bristow (pbristow_at_[hidden])
Date: 2006-04-26 09:34:19


| -----Original Message-----
| From: boost-bounces_at_[hidden]
| [mailto:boost-bounces_at_[hidden]] On Behalf Of Olaf van der Spek
| Sent: 26 April 2006 13:07
| To: boost_at_[hidden]
| Subject: Re: [boost] [asio] Draft version uploaded to vault
| On 4/26/06, Christopher Kohlhoff <chris_at_[hidden]> wrote:
| > I hope that's everything!
| Hi,
| Did you consider renaming the library?
| For example, to async_io?

There was some discussion before about the name, and I think that asio won't
do (in use already), but I feel we haven't come up with a good name yet.
Async_io, I think, breaks with tradion in having a _ in the library name. I
also got the impression that the library handles both what one might call
async as well as what one might call sync. So I think we should scratch our
heads a bit more for a better name for this useful library.


Paul A Bristow
Prizet Farmhouse, Kendal, Cumbria UK LA8 8AB
Phone and SMS text +44 1539 561830, Mobile and SMS text +44 7714 330204
mailto: pbristow_at_[hidden]

Boost list run by bdawes at, gregod at, cpdaniel at, john at