Boost logo

Boost :

From: Olaf van der Spek (olafvdspek_at_[hidden])
Date: 2006-04-26 10:53:26

On 4/26/06, Jose <jmalv04_at_[hidden]> wrote:
> On 4/26/06, Paul A Bristow <pbristow_at_[hidden]> wrote:
> >
> >
> > to escape from the async-ness which doesn't seem important in the bigger
> > picture into which this library promises to fit in future?
> >
> boost::asio big contribution is in async handling ( networking now and file
> i/o in the future) so I think is hard to find a better, shorter and more
> precise name

Why should it be shorter?
I think async_io is both better and more precise as it's immediately
clear what the a stands for.

Boost list run by bdawes at, gregod at, cpdaniel at, john at