Boost logo

Boost :

From: Pavel Vozenilek (pavel_vozenilek_at_[hidden])
Date: 2006-06-07 15:51:47

"Beth Jacobson" wrote:

[ per vs div ]
> I find m_per_s much more readable than m_div_s, but as a native English
> speaker, both 'per' and 'div' make sense to me. Before stating
> categorically that 'per' is preferable, I'd like like to hear from
> non-native speakers. They might be comfortable with 'div' but completely
> confused by 'per'.

per (, coming from Latin
is somehow familiar in European languages.
It is understood and occasionally used in Czech, for example.

Having typedefs for typically used names would
avoid this kind of discussion.


Boost list run by bdawes at, gregod at, cpdaniel at, john at