From: John Maddock (john_at_[hidden])
Date: 2006-07-09 05:18:34
> This is basically your last chance to point out better names for them;
> I've marked with a comment the ones which diverge significantly from
> the built-in identification macro names (e.g.: BOOST_CXX_CW, whereas
> the built-macro is named __MWERKS__). The file is in /boost/config:
Personally I would drop the C from BOOST_CXX_INTELC.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk