Boost logo

Boost :

From: Gennaro Prota (gennaro_prota_at_[hidden])
Date: 2006-08-01 10:45:48

On Tue, 01 Aug 2006 22:28:19 +0800, Joel de Guzman
<joel_at_[hidden]> wrote:

>> Any chance this -- or something similar -- can be integrated?
>Certainly. I might need to ask for some more cinclude related
>features. Are you willing to do some more coding? Please email

May I ask to rename it to something comprising "code", rather than
'c'? The term "cinclude" makes me think of <cmath>, <cstddef> and the
like; "code_include" or "include_code" would just make me happier. As
you see, I'm content with little O:)

[ Gennaro Prota, C++ developer for hire ]

Boost list run by bdawes at, gregod at, cpdaniel at, john at