Boost logo

Boost :

From: Christian Henning (chhenning_at_[hidden])
Date: 2006-11-13 09:46:23

> > Similarly,
> > I prefer names like resize_and_clobber(), resize_and_invalidate(),
> > create_with_new_dimensions(), recreate(), or reset() than resize(). What
> > do other people think?
> What about reshape()?

I'm German, too, and so I'm not familiar with term like clobber.
Looking at the dictionary doesn't bring much more sense to me. Clobber
in real life means something like beating up someone. ;-) Taken from

I think resize() is the name to go for.


Boost list run by bdawes at, gregod at, cpdaniel at, john at